视野知识研究院

通达信波段高低点副图

通达信波段显示高低点,请问谁有这个通达信波段的指标公式

VAR2:=(HIGH+LOW+CLOSE*2)/4;
VAR3:=EMA(VAR2,21);
VAR4:=STD(VAR2,21);
VAR5:=((VAR2-VAR3)/VAR4*100+200)/4;
VAR6:=(EMA(VAR5,5)-25)*1.56;
AK: EMA(VAR6,2)*1.22;
AD1: EMA(AK,2);
AJ: 3*AK-2*AD1;
AA:100;
BB:0;
CC:80;
买进: IF(CROSS(AK,AD1),58,20);
卖出: IF(CROSS(AD1,AK),58,20);

在通达信中,如何编写阶段的最高点或波段的最高点和最

这需要有一个时间限制,不然没办法写。比如:
X:=HHV(H,N);
意为将N周期内的最高价赋值给X,N=0则表示将该股票上市以来的最高价赋值给X。
再比如:
BARSLAST(H=HHV(H,N));
意为最近一次50日内最高价当天到现在的周期数。

您能不能告诉我通达信炒股软件如何显示波段高低点?

可以设置的

通达信波段高低点显示公式,将历史的每个波段的高低点都在主图上显示。最好能加上每个波段的振幅提示。

你要先明确你的历史波段的高低点是以什么确定的,是跌涨幅大于百分之多少才定通义为顶点或谷点。以下是我给你写的公式,其中的N按你的想法来换数字,比如你的想法是涨跌超过10%才能算谷点或顶点,你就把N改为10。另外,判断顶点或谷点是后知后觉的,比如你看今天是最高了,但明天如果收盘更高,那今天的这个位置就不能算顶点,顶点要向后移了。因此,这个公式只能做参考,切莫以这个公式做选股用。以下的公式你先试试,应该没有问题。
折线:ZIG(3,N);
前波峰值:=PEAK(3,N,1);
前波谷值:=TROUGH(3,N,1);
DRAWNUMBER(折线>REF(折线,1) AND REF(折线,1)<REF(折线,2),REF(C,1),-(前波峰值-REF(C,1))/前波峰值*100);
DRAWNUMBER(折线<REF(折线,1) AND REF(折线,1)>REF(折线,2),REF(C,1),(REF(C,1)-前波谷值)/前波谷值*100);

求通达信主图叠加缺口标注涨跌幅公式

L/REF(H,1)*100-100;
H/REF(L,1)*100-100;
通达信主图叠加标注指标,你要求的是在主图上显示缺口的所有信息?
其中包括缺口的百分比,
最高价与昨日最低价之间的涨跌比?
最低价与昨日最高价之间的涨跌比?

请问涨幅大于7%的大阳线主图指标公式如何编写,最好有颜色区分,能够一眼就看出来那根是大阳线的(通达信

大于七:STICKLINE(C>REF(C,1)*1.07,O,C,2,0),COLORRED;
低高八:STICKLINE(C>O AND H/L*1.08,O,C,2,0),COLORYELLOW;